Referenční přehled pozorování

Pozorování

Zde najdete denní, týdenní, měsíční a roční souhrny i jednotlivé záznamy v řádcích tabulky. Zobrazení Pozorování je k dispozici v rozložení iPadu s běžnou šířkou a na Macu.

Změna zobrazení

Pomocí voleb Den, Týden, Měsíc, Rok a Všechny přepínáte mezi úrovněmi souhrnů a úplnou tabulkou pozorování.

V rozložení iPadu s běžnou šířkou je ovládací prvek režimu v panelu nástrojů Pozorování. V macOS můžete stejný režim změnit v panelu nástrojů nebo v nabídce Zobrazení › Zobrazit pozorování.

Na iPhonu a v kompaktních rozloženích iPadu použijte v Historii Údaje o pozorování, chcete-li zkontrolovat vybrané období, jeho souhrny, dílčí období a uložené záznamy. Aktuální pozorování zkontrolujete na obrazovce Aktuální data.

Kontrola uložených dat

Souhrnné řádky shrnují delší období. Jednotlivá pozorování zkontrolujete přímo v režimu Všechny.

Podle poskytovatele, modelu stanice a nainstalovaných senzorů mohou tabulky obsahovat metriky teploty, vlhkosti, tepelné pohody, srážek, evapotranspirace, blesků, větru, tlaku, slunečního záření a UV, kvality ovzduší, interiéru, dalších kanálů, půdy, vody a rostlin. Vícekanálové hodnoty si ponechávají číslo kanálu, takže hodnoty z různých senzorů zůstávají rozlišitelné.

Změny jednotek v Nastavení mění zobrazení v tabulce, uložené hodnoty ale zůstávají zachovány.

Podrobnosti pozorování mohou také zobrazovat odvozené hodnoty, například růstové denostupně a denostupně vytápění a chlazení; údaje o událostech, například začátek a konec srážkové epizody, poslední déšť nebo poslední úder blesku; kontext předpovědi a efemeridy. Samostatná část Zdraví zařízení zobrazuje signál, baterii, bránu, firmware, dobu provozu a další diagnostiku zdroje, pokud jsou k dispozici.

Úplné normalizované skupiny měření najdete v části Podporovaná měření.

Tabulka pozorování

V macOS podporuje tabulka Pozorování běžné akce pro kontrolu a export dat:

  • Kliknutím na záhlaví sloupce seřadíte tabulku podle daného sloupce.
  • Pomocí nabídky záhlaví sloupců zobrazíte nebo skryjete sloupce metrik. Sloupec Pozorováno zůstává vždy viditelný.
  • Přetažením záhlaví sloupců změníte jejich pořadí a přetažením oddělovačů sloupců změníte jejich šířku.
  • Vyberte jeden nebo více řádků a zvolte Úpravy › Zkopírovat. Aktuální řádky se zkopírují jako CSV. Výsledek vložte do jiné aplikace.
  • Dvojitým kliknutím na řádek otevřete podrobnosti vybraného pozorování.
  • V denních, týdenních, měsíčních a ročních souhrnných tabulkách klikněte na řádek pravým tlačítkem a zvolte Zobrazit karty pro …. Otevřou se odpovídající grafy Historie.

Úplný seznam klávesových zkratek v macOS najdete v části Klávesové zkratky.

Když data vypadají neúplná

Souhrny počítá Weather Fusion při stahování historických dat od poskytovatele.

  • Pokud souhrny po obnovení ze zálohy nebo po doplnění historie nesouhlasí nebo v nich chybí data, spusťte Přepočítat souhrny.
  • Pokud chybí očekávané řádky nebo období, použijte Stáhnout starší data nebo Stáhnout chybějící data v části Správa dat.